Oxahost - Some servers are down on TN-DC1 – Incident details

All systems operational

Some servers are down on TN-DC1

Resolved
Partial outage
Started 25 days agoLasted about 12 hours

Affected

Datacenters

Partial outage from 9:35 PM to 12:00 AM, Operational from 12:00 AM to 9:37 AM

DC1: Ben Arous-Tunisia

Partial outage from 9:35 PM to 12:00 AM, Operational from 12:00 AM to 9:37 AM

Updates
  • Resolved
    Resolved

    No downtime observed. Since more than 8 hours. Incident closed.

  • Monitoring
    Monitoring

    Switch loop detected. We replaced hardware and resolved the issue. Now we intensively monitor for 8 hours. We're sorry for any inconvenience.

  • Investigating
    Investigating
    We are currently investigating this incident.