Oxahost - Urgent Network Notice: Connectivity Issues in DC2 (Ooredoo) – Incident details

All systems operational

Urgent Network Notice: Connectivity Issues in DC2 (Ooredoo)

Resolved
Major outage
Started 6 days agoLasted about 4 hours

Affected

Datacenters

Major outage from 6:58 AM to 7:58 AM, Operational from 7:58 AM to 11:21 AM

DC2: Mannouba-Tunisia

Major outage from 6:58 AM to 7:58 AM, Operational from 7:58 AM to 11:21 AM

Updates
  • Resolved
    Resolved

    The incident is now fully resolved. Following the implemented fix, we have completed more than 3-hour observation window with no further performance degradation or service interruptions. System metrics have returned to baseline, and all services are operating normally.

  • Monitoring
    Monitoring

    Operator "Ooredoo" has implemented a fix and services are back to normal, we are currently monitoring the result.

  • Investigating
    Investigating

    We are currently experiencing intermittent connectivity issues within our DC2 Data Center affecting services routed through Ooredoo.