Oxahost - Degraded Performance – COMPUTE10 VPS Node – Incident details

All systems operational

Degraded Performance – COMPUTE10 VPS Node

Monitoring
Degraded performance
Started 1 day ago

Affected

Private Servers

Degraded performance from 5:14 AM to 11:10 AM, Operational from 11:10 AM to 12:00 AM

Virtual Private Servers

Degraded performance from 5:14 AM to 11:10 AM, Operational from 11:10 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are observing degraded performance on the COMPUTE10 VPS node. Affected virtual machines may experience higher CPU load, slower I/O, or intermittent time-outs.

    Our engineering team is actively running diagnostics to identify the root cause and mitigate the impact. No other compute nodes are affected at this time.

    We will provide an update soon if we have new information.

    Thank you for your patience and understanding.