Oxahost - Some VPS are unreachable on COMPUTE7 – Incident details

All systems operational

Some VPS are unreachable on COMPUTE7

Resolved
Operational
Started 3 months agoLasted about 6 hours

Affected

Datacenters

Operational from 9:06 AM to 3:08 PM

DC2: Mannouba-Tunisia

Operational from 9:06 AM to 3:08 PM

Private Servers

Partial outage from 9:06 AM to 9:49 AM, Operational from 9:49 AM to 3:08 PM

Virtual Private Servers

Partial outage from 9:06 AM to 9:49 AM, Operational from 9:49 AM to 3:08 PM

Updates
  • Resolved
    Resolved

    After closely monitoring the services for a period of 5 hours, we are pleased to confirm that the system is stable with no further issues detected. We are confident that the situation has been fully resolved, and we are closing this incident.

    Should any concerns arise, please don't hesitate to reach out to our support team. Thank you for your patience and understanding.

  • Monitoring
    Monitoring

    We identified a hardware failure within the hypervisor, which has since been replaced by our data center engineers. All services are now fully operational, and we are actively monitoring the situation to ensure continued stability.

  • Investigating
    Investigating
    We are currently investigating this incident.